Topic: firmware problem ?

hi i have an ipod touch 1st generation with
2.2 firmware and
bought pstudio in itunes ... it didnt install
on my ipod :-(
now i read on the page that i need 2.2.1
any help to make it work on my current setup ?

Re: firmware problem ?

Hi,

I'm sorry but there is no way for us to change your version to work with older firmware. In fact if you were to update to the latest PianoStudio it would require version 3.0 to install it (so, don't do that unless you plan on buying the 3.0 OS for $10).

If I remember correctly 2.2 to 2.2.1 is a free update from Apple. Click the "Check for Update" on the iPod Touch page in iTunes.

-Jerry