Topic: no sound from ishred

i am usein a ipod touch 4g.

ishred worked last night

i can see the animation of the strings movein but no sound

in settings i have the volume up half way

i can hear sounds from itunes

i can hear sounds from air guitar

i cant turn on the amp it makes a delay clicking noise

as do all the pedals

help

Update     ...

now its working, i was in the effects setting and ishred quit. when i reopend my sound was working

any ideas?

Last edited by frog (2011-01-18 12:55:25)

Re: no sound from ishred

It sounds like the audio sub-system got messed up. What version of iShred and iOS are you running?

On iOS 4.2 and newer if you find the app in a weird state you can force quit the app. Exit the app, double tap the home button, then tap and hold the app's icon (in the bottom "dock" area) until you see the red "-" icon. Tap that and the app will quit.

We'd love to try and figure out what happened if you can send us the crash report. Here's a blog post that covers where to find it.

http://www.anoshkin.net/blog/2008/09/09 … rash-logs/

Just send it to our support email:  support @ frontierdesign . com

Re: no sound from ishred

I tried iShred Live for about an hour before I was hooked - and I promptly purchased the paid iShred app. Although the free app iShred Live works fine, with iShred (paid) I not get any sound input from my guitar despite shutting down the app, the entire phone and all other usual fix efforts.I can switch to iShred Live and it will work, but not iShred. I'm very disappointed but hopeful of a quick fix. Running the latest versions (as at writing) of iShred and iOS on iPhone 4 32GB.

Re: no sound from ishred

Very sorry to hear that.

Not sure what could be going on but, let's try the usual suspects (sounds like you've done some of them):

- make sure the phone ringer switch isn't on (i.e. silent ring)
- power cycle the phone
- reset the phone (hold power & home button until you see apple logo)
- delete app, reinstall

Let us know what you come up with and we'll work from there. Also, additional details like: iOS version # and iPhone version.

-Jerry

Re: no sound from ishred

I have tried all your suggestions below, all to no avail. Again, I can still switch to the free iShred LIVE app which works without issue. The paid iShred app seems to do everything else ok, it just doesn't provide any sound input from my guitar (and as noted, I can switch to iShred LIVE immediately and the latter works - but nothing seems to kick iShred into action).

The guitar volume is set at maximum.

As previously noted I have the latest versions running: iOS 4.3(8F190) on an iPhone 4 32GB and iShred 1.98

Re: no sound from ishred

Hello? Any response from Frontier?

I'd really like to resolve this, but if there's no solution I'm compelled to leave a poor review for the app - and that would be a shame as a I rate the free app iShred LIVE so highly and would be delighted to get this paid app working.

Re: no sound from ishred

Hi,

Re-reading through the thread I now see that I wasn't understanding what was going on.

iShred is a standalone virtual guitar app, it doesn't work with a real guitar.

We took the effects engine from iShred and build iShred LIVE just for people who wanted to play using their real guitar. iShred LIVE is the only guitar enabled app, the basic functionality free, with in-app purchases for additional effects.

I apologize for the confusion and that I didn't pick up on this earlier.

That being said, iShred is a great app to have around when you aren't near your guitar. Easy to setup songs, effects, and practice or compose on the go. The built-in AirPlay feature lets you tap into over 3,000 songs uploaded by fellow guitarists around the world. Our apps support AudioCopy/AudioPaste, which lets you take songs composed in one app over to the other apps for layering or as backing tracks.

Still, if iShred doesn't fit your needs you should contact Apple about getting a refund.

Best,

-Jerry